# vim: ts=2
{
  description = "A collection of nix flake templates for diffrent languages";

  outputs = {self}: {
    templates.rust = {
      path = ./rust;
      description = "A simple Rust/Cargo project";
      welcomeText = "";
    };
    templates.rustToolchain = {
      path = ./rust/toolchain.nix;
      description = "A simple Rust/Cargo project with a diffrent toolchain";
      welcomeText = "";
    };
  };
}