about summary refs log tree commit diff stats
path: root/crates/libmpv2/Cargo.toml
diff options
context:
space:
mode:
authorBenedikt Peetz <benedikt.peetz@b-peetz.de>2025-02-14 16:01:46 +0100
committerBenedikt Peetz <benedikt.peetz@b-peetz.de>2025-02-14 16:01:46 +0100
commit0bd13d5c26495649dabc23a4fb6b37fe682e3aec (patch)
tree6ebb71cbcf18601f4604f25af5dad6424eb2dcd0 /crates/libmpv2/Cargo.toml
parentbuild(treewide): Update (diff)
downloadyt-0bd13d5c26495649dabc23a4fb6b37fe682e3aec.zip
fix(crates/libmpv2): Improve the error message for the `RawError`
Additionally, this commits migrates the error away from `thiserror`,
simply because the crate is not needed at this scale.
Diffstat (limited to 'crates/libmpv2/Cargo.toml')
-rw-r--r--crates/libmpv2/Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/crates/libmpv2/Cargo.toml b/crates/libmpv2/Cargo.toml
index a8a4ed6..fb2f5bf 100644
--- a/crates/libmpv2/Cargo.toml
+++ b/crates/libmpv2/Cargo.toml
@@ -24,7 +24,6 @@ publish = false
 
 [dependencies]
 libmpv2-sys = { path = "libmpv2-sys" }
-thiserror = "2.0.7"
 log.workspace = true
 
 [dev-dependencies]