summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--flake.nix17
1 files changed, 0 insertions, 17 deletions
diff --git a/flake.nix b/flake.nix
index 20a964b..57b49a1 100644
--- a/flake.nix
+++ b/flake.nix
@@ -83,26 +83,11 @@
         systems.follows = "systems";
       };
     };
-    essens_analyse = {
-      url = "git+https://codeberg.org/bpeetz/essens_analyse.git";
-      inputs = {
-        crane.follows = "crane";
-        flake-compat.follows = "flake-compat";
-        flake-utils.follows = "flake-utils";
-        flake_version_update.follows = "flake_version_update";
-        treefmt-nix.follows = "treefmt-nix";
-        lpm.follows = "lpm";
-        nixpkgs.follows = "nixpkgs";
-        rust-overlay.follows = "rust-overlay";
-        systems.follows = "systems";
-      };
-    };
   };
 
   outputs = {
     self,
     essay,
-    essens_analyse,
     facharbeit,
     flake-utils,
     nixpkgs,
@@ -133,8 +118,6 @@
             # NOTE: This link is for backward compatibility, as I have given out links with that url <2024-07-13>
             ln --symbolic --relative ./writings/chemistry/facharbeit.pdf ./dead-trees/raman_spectrometer.pdf
             ln --symbolic --relative ./writings/chemistry/facharbeit.pdf ./dead-trees/chemistry/facharbeit.pdf
-
-            install -D ${essens_analyse.outputs.packages."${system}".default}/chemistry/essens_analyse.pdf ./dead-trees/chemistry/essens_analyse.pdf
           '';
           installPhase = ''
             install -d $out/